#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:01:10 UTC (full logs).

Meeting summary

  1. Review action items (rakhmerov, 16:03:14)
    1. ACTION: rakhmerov: send an invitation to team members to a weekly meeting (rakhmerov, 16:04:56)
    2. ACTION: d0ugal: file a bug about finding tests changing coverage randomly (rakhmerov, 16:06:23)

  2. Current status (what was done last week, roadblocks, plans) (rakhmerov, 16:06:45)
  3. Pike 1 planning (rakhmerov, 16:18:36)
    1. ACTION: d0ugal: check availability of rooms for team meeting at 15.00 UTC and send an announcement (rakhmerov, 16:53:27)


Meeting ended at 17:00:54 UTC (full logs).

Action items

  1. rakhmerov: send an invitation to team members to a weekly meeting
  2. d0ugal: file a bug about finding tests changing coverage randomly
  3. d0ugal: check availability of rooms for team meeting at 15.00 UTC and send an announcement


Action items, by person

  1. d0ugal
    1. d0ugal: file a bug about finding tests changing coverage randomly
    2. d0ugal: check availability of rooms for team meeting at 15.00 UTC and send an announcement
  2. rakhmerov
    1. rakhmerov: send an invitation to team members to a weekly meeting


People present (lines said)

  1. rakhmerov (154)
  2. d0ugal (62)
  3. mgershen (18)
  4. ddeja (16)
  5. apetrich (9)
  6. rbrady (7)
  7. toure (6)
  8. openstack (3)
  9. thrash (2)
  10. bobh (1)


Generated by MeetBot 0.1.4.