#openstack-meeting-3: mistral

Meeting started by d0ugal at 15:11:27 UTC (full logs).

Meeting summary

    1. http://specs.openstack.org/openstack/mistral-specs/specs/pike/approved/advanced_publishing.html (d0ugal, 15:16:43)
    2. ACTION: rbrady start sensitive data spec (rbrady, 15:26:15)

  1. Review action items (d0ugal, 15:30:53)
    1. ACTION: mgershen/team to talk with Renat about bug https://bugs.launchpad.net/mistral/+bug/1672379 (d0ugal, 15:32:04)
    2. https://bugs.launchpad.net/mistral/+bug/1676485 (d0ugal, 15:36:06)

  2. Current status (rakhmerov, 15:40:02)
    1. https://blueprints.launchpad.net/mistral/+spec/mistral-error-separation (toure, 15:45:51)
    2. ACTION: d0ugal to check for doc liaison tasks (d0ugal, 15:51:12)
    3. ACTION: rakhmerov: ask Michal to review the spec about mistral-extra (rakhmerov, 15:51:51)


Meeting ended at 16:00:46 UTC (full logs).

Action items

  1. rbrady start sensitive data spec
  2. mgershen/team to talk with Renat about bug https://bugs.launchpad.net/mistral/+bug/1672379
  3. d0ugal to check for doc liaison tasks
  4. rakhmerov: ask Michal to review the spec about mistral-extra


Action items, by person

  1. d0ugal
    1. d0ugal to check for doc liaison tasks
  2. rakhmerov
    1. rakhmerov: ask Michal to review the spec about mistral-extra
  3. rbrady
    1. rbrady start sensitive data spec


People present (lines said)

  1. d0ugal (64)
  2. rakhmerov (62)
  3. toure (15)
  4. openstack (7)
  5. rbrady (5)
  6. thrash (3)
  7. sharatss (2)


Generated by MeetBot 0.1.4.