#openstack-meeting-3: Mistral

Meeting started by rakhmerov at 15:02:09 UTC (full logs).

Meeting summary

  1. Review Action items (rakhmerov, 15:05:20)
  2. Current status, plans (rakhmerov, 15:06:03)
    1. https://review.openstack.org/#/c/470996/ (mgershenzon, 15:08:03)
    2. ACTION: rakhmerov: talk to apetrich and decide where to put initialization of serialization stuff (rakhmerov, 15:14:10)

  3. Open Discussion (rakhmerov, 15:18:04)
    1. ACTION: rakhmerov: look at the config problem (some actions need Mistral config and can't be easily extracted) (rakhmerov, 15:32:26)


Meeting ended at 15:36:17 UTC (full logs).

Action items

  1. rakhmerov: talk to apetrich and decide where to put initialization of serialization stuff
  2. rakhmerov: look at the config problem (some actions need Mistral config and can't be easily extracted)


Action items, by person

  1. apetrich
    1. rakhmerov: talk to apetrich and decide where to put initialization of serialization stuff
  2. rakhmerov
    1. rakhmerov: talk to apetrich and decide where to put initialization of serialization stuff
    2. rakhmerov: look at the config problem (some actions need Mistral config and can't be easily extracted)


People present (lines said)

  1. rakhmerov (94)
  2. d0ugal (35)
  3. toure (12)
  4. mgershenzon (11)
  5. apetrich (6)
  6. openstack (3)
  7. bobh (1)


Generated by MeetBot 0.1.4.