#openstack-mistral: Mistral

Meeting started by rakhmerov at 08:01:57 UTC (full logs).

Meeting summary

    1. HELP: (vgvoleg, 08:04:26)
    2. HELP: (rakhmerov, 08:05:33)
    3. https://wiki.debian.org/MeetBot (d0ugal, 08:05:43)
    4. IDEA: guys what do you think about 'fail-on' policy on task, which read boolean expression and force fail task if it is True? (vgvoleg, 08:09:10)
    5. ACTION: vgvoleg: file a blueprint about the new "fail-on" policy to fail a task even if its action finished successfully (rakhmerov, 08:24:41)


Meeting ended at 08:31:08 UTC (full logs).

Action items

  1. vgvoleg: file a blueprint about the new "fail-on" policy to fail a task even if its action finished successfully


Action items, by person

  1. vgvoleg
    1. vgvoleg: file a blueprint about the new "fail-on" policy to fail a task even if its action finished successfully


People present (lines said)

  1. rakhmerov (67)
  2. vgvoleg (17)
  3. d0ugal (7)
  4. pgaxatte (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.