#openstack-mistral: Mistral M-2 planning

Meeting started by rakhmerov at 06:03:16 UTC (full logs).

Meeting summary

    1. Mitaka release schedule: http://docs.openstack.org/releases/schedules/mitaka.html (rakhmerov, 06:04:50)
    2. ACTION: rakhmerov, akuznetsova, melisha: break down https://blueprints.launchpad.net/mistral/+spec/mistral-ha into several smaller BPs (rakhmerov, 06:27:55)
    3. ACTION: mgershen, LimorStotland: file a BP for using Barbican for storing keys (rakhmerov, 06:28:42)
    4. https://blueprints.launchpad.net/mistral/+spec/mistral-dashboard-executions-screen (LimorStotland, 06:34:19)
    5. https://bugs.launchpad.net/mistral/+bug/1524477 (gpaz, 06:38:59)
    6. https://blueprints.launchpad.net/mistral/+spec/mistral-rerun-update-env ? (rakhmerov, 06:42:17)
    7. https://blueprints.launchpad.net/mistral/+spec/mistral-rerun-update-env (m4dcoder, 06:42:27)
    8. ACTION: rakhmerov: come up with a spec draft for API v3 during M-2 (rakhmerov, 07:00:10)


Meeting ended at 07:00:44 UTC (full logs).

Action items

  1. rakhmerov, akuznetsova, melisha: break down https://blueprints.launchpad.net/mistral/+spec/mistral-ha into several smaller BPs
  2. mgershen, LimorStotland: file a BP for using Barbican for storing keys
  3. rakhmerov: come up with a spec draft for API v3 during M-2


Action items, by person

  1. LimorStotland
    1. mgershen, LimorStotland: file a BP for using Barbican for storing keys
  2. mgershen
    1. mgershen, LimorStotland: file a BP for using Barbican for storing keys
  3. rakhmerov
    1. rakhmerov, akuznetsova, melisha: break down https://blueprints.launchpad.net/mistral/+spec/mistral-ha into several smaller BPs
    2. rakhmerov: come up with a spec draft for API v3 during M-2


People present (lines said)

  1. rakhmerov (155)
  2. LimorStotland (29)
  3. _gryf (17)
  4. lane_kong (16)
  5. adarshkoyya (11)
  6. m4dcoder (10)
  7. gpaz (8)
  8. NikolayM (6)
  9. openstack (4)
  10. mgershen (2)
  11. openstackgerrit (1)


Generated by MeetBot 0.1.4.