#openstack-meeting: Mistral weekly meeting

Meeting started by tnurlygayanov at 15:59:51 UTC (full logs).

Meeting summary

  1. Status Update (tnurlygayanov, 16:01:40)
    1. Mistral CI will voiting after merge of this commit: https://review.openstack.org/#/c/98799 (tnurlygayanov, 16:04:27)
    2. : <dzimine> did prep steps to introduce the start task, will continue on. (tnurlygayanov, 16:06:18)
    3. <nmakhotkin> I continue to fix bugs on API side and small fixes in engine (tnurlygayanov, 16:06:25)
    4. : new ideas for Mistral UI published in the doc (draft) https://docs.google.com/a/mirantis.com/document/d/19Q9JwoO77724RyOp7XkpYmALwmdb7JjoQHcDv4ffZ-I/edit (tnurlygayanov, 16:15:29)
    5. <m4dcoder> I still need to fix my two patch sets and resubmit. also studying the "refine engine-executor" bp and have some questions. but Renat is out of office. i'll review the doc offline. (tnurlygayanov, 16:18:16)

  2. Plans For The Next Week (tnurlygayanov, 16:20:25)
    1. <tnurlygayanov> I plan to review all new bugs on this week, and also I will review our AIs for preparation to incubation request (tnurlygayanov, 16:23:14)
    2. <nmakhotkin> My plan is to finish current patches and work on bp mistral-openstack-data-accessible-by-default (tnurlygayanov, 16:25:03)
    3. <dzimine> I plan to finish the ‘start task’ (tnurlygayanov, 16:38:43)
    4. plan for this week: <m4dcoder> fix the two open changes that I have (tnurlygayanov, 16:39:35)

  3. Free Discussion (tnurlygayanov, 16:40:11)
    1. IDEA: - what we want ot change - <dzimine> start-task is #1: it’s small but will change all the API. (tnurlygayanov, 16:53:39)
    2. IDEA: - what we want ot change - <dzimine> and I’ll change the demo.yaml to add start-task. (tnurlygayanov, 16:53:53)
    3. IDEA: - what we want ot change - <dzimine> The biggest is https://blueprints.launchpad.net/mistral/+spec/mistral-entities-accessibility-regardless-workbooks (tnurlygayanov, 16:54:12)
    4. - what we want ot change - <dzimine> The other big changing blueprint is https://blueprints.launchpad.net/mistral/+spec/deprecate-requires-in-dsl (tnurlygayanov, 16:54:39)
    5. https://blueprints.launchpad.net/mistral/+spec/mistral-multiple-workflows (dzimine, 16:55:25)
    6. ACTION: <tnurlygayanov> I can share the manual 'how to run Mistral integration tests on the dev environment' tomorrow, I will send the link to ML (tnurlygayanov, 16:56:54)


Meeting ended at 17:02:56 UTC (full logs).

Action items

  1. <tnurlygayanov> I can share the manual 'how to run Mistral integration tests on the dev environment' tomorrow, I will send the link to ML


Action items, by person

  1. tnurlygayanov
    1. <tnurlygayanov> I can share the manual 'how to run Mistral integration tests on the dev environment' tomorrow, I will send the link to ML


People present (lines said)

  1. tnurlygayanov (97)
  2. dzimine (56)
  3. gokrokve (10)
  4. nmakhotkin (7)
  5. m4dcoder (4)
  6. openstack (3)
  7. sarob (2)


Generated by MeetBot 0.1.4.