#openstack-meeting-3: monasca

Meeting started by rhochmuth at 15:00:09 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/235580/ (rhochmuth, 15:17:42)
    2. ACTION: validate and review https://review.openstack.org/#/c/226733/ (ddieterly, 15:31:39)
    3. https://github.com/openstack/monasca-api/blob/master/monasca_tempest_tests/tests/api/test_measurements.py Tempest tests for measurements (witek, 15:33:23)
    4. https://openstacksummitoctober2015tokyo.sched.org/event/c8181e87983356eec12981fd9ed1f3fe?iframe=yes&w=i:0;&sidebar=yes&bg=no#?iframe=yes&w=i:100;&sidebar=yes&bg=no (rhochmuth, 15:53:17)
    5. https://openstacksummitoctober2015tokyo.sched.org/event/c8181e87983356eec12981fd9ed1f3fe?iframe=yes&w=i:0;&sidebar=yes&bg=no#?iframe=yes&w=i:100;&sidebar=yes&bg=no (rhochmuth, 15:53:28)


Meeting ended at 15:56:28 UTC (full logs).

Action items

  1. validate and review https://review.openstack.org/#/c/226733/


Action items, by person

  1. openstack
    1. validate and review https://review.openstack.org/#/c/226733/


People present (lines said)

  1. rhochmuth (134)
  2. tomasztrebski (31)
  3. bklei (27)
  4. ddieterly (21)
  5. mroderus (9)
  6. witek (9)
  7. rbak (7)
  8. openstack (3)
  9. bmotz (2)


Generated by MeetBot 0.1.4.