#openstack-monasca: monasca

Meeting started by witek at 13:00:26 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/monasca-team-meeting-agenda (witek, 13:01:50)

  1. monasca-log-api CI (witek, 13:02:25)
    1. https://review.opendev.org/727195 (witek, 13:03:49)

  2. Cassandra devstack plugin fails (witek, 13:11:13)
    1. https://zuul.opendev.org/t/openstack/builds?job_name=monasca-tempest-python2-cassandra&project=openstack/monasca-api (witek, 13:11:36)
    2. ACTION: witek create a story to fix Cassandra installation in DevStack plugin (witek, 13:15:18)
    3. ACTION: witek mark monasca-tempest-python2-cassandra job as non-voting (witek, 13:15:56)

  3. AOB (witek, 13:16:59)
    1. https://governance.openstack.org/tc/goals/selected/ussuri/project-ptl-and-contrib-docs.html (witek, 13:18:42)


Meeting ended at 13:28:58 UTC (full logs).

Action items

  1. witek create a story to fix Cassandra installation in DevStack plugin
  2. witek mark monasca-tempest-python2-cassandra job as non-voting


Action items, by person

  1. witek
    1. witek create a story to fix Cassandra installation in DevStack plugin
    2. witek mark monasca-tempest-python2-cassandra job as non-voting


People present (lines said)

  1. witek (52)
  2. bandorf (9)
  3. adriancz (8)
  4. openstack (3)
  5. piotrowskim (2)


Generated by MeetBot 0.1.4.