#openstack-monasca: monasca

Meeting started by chaconpiza at 13:00:14 UTC (full logs).

Meeting summary

    1. ACTION: Update kafka in monasca/monasca-docker: Still ToDo. (chaconpiza, 13:02:48)

  1. Admin permissions in https://github.com/monasca (chaconpiza, 13:03:48)
  2. Shellcheck URL update (monasca/monasca-docker) (chaconpiza, 13:09:20)
    1. ACTION: send a PR to monasca/monasca-docker with the updated url. (chaconpiza, 13:10:58)

  3. Drop mock (chaconpiza, 13:11:32)
    1. https://review.opendev.org/#/q/(projects:openstack/monasca+OR+project:openstack/python-monascaclient)+topic:drop_mock (chaconpiza, 13:11:50)

  4. Strange behavior of Zuul in one test (chaconpiza, 13:14:08)
    1. https://review.opendev.org/#/c/729279/ (chaconpiza, 13:14:35)
    2. https://github.com/openstack/monasca-kibana-plugin/blob/master/.zuul.yaml#L4 (adriancz, 13:19:36)
    3. ACTION: merge configuration for `build-monasca-kibana-plugin` first (chaconpiza, 13:23:16)

  5. vPTG (chaconpiza, 13:24:06)
    1. ACTION: create a board for Victoria release. (chaconpiza, 13:29:45)

  6. AOB (chaconpiza, 13:30:56)


Meeting ended at 13:38:06 UTC (full logs).

Action items

  1. Update kafka in monasca/monasca-docker: Still ToDo.
  2. send a PR to monasca/monasca-docker with the updated url.
  3. merge configuration for `build-monasca-kibana-plugin` first
  4. create a board for Victoria release.


People present (lines said)

  1. chaconpiza (56)
  2. witek (27)
  3. piotrowskim (8)
  4. adriancz (5)
  5. openstack (3)
  6. bandorf (2)
  7. Wasaac (1)


Generated by MeetBot 0.1.4.