#openstack-monasca: monasca

Meeting started by chaconpiza at 13:00:03 UTC (full logs).

Meeting summary

    1. ACTION: witek review https://github.com/monasca/monasca-docker/pull/533 (witek, 13:04:26)
    2. ACTION: Priorities spreadsheet (chaconpiza, 13:08:05)

  1. OpenInfra Labs discussion on cloud monitoring (chaconpiza, 13:09:34)
    1. http://lists.opendev.org/pipermail/openinfralabs/2020-June/000061.html (witek, 13:13:58)

  2. Oslo metrics (chaconpiza, 13:18:22)
    1. https://github.com/openstack/monasca-agent (chaconpiza, 13:28:03)
    2. https://github.com/openstack/monasca-agent/blob/master/conf.d/prometheus.yaml.example (chaconpiza, 13:29:11)
    3. https://github.com/stackhpc/stackhpc-monasca-agent-plugins (witek, 13:31:12)

  3. Large Scale SIG (chaconpiza, 13:33:16)
    1. https://etherpad.opendev.org/p/large-scale-sig-documentation (witek, 13:36:52)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-June/015418.html (witek, 13:38:46)
    3. https://etherpad.opendev.org/p/tc-victoria-ptg (witek, 13:39:31)

  4. AOB (chaconpiza, 13:51:43)


Meeting ended at 13:54:17 UTC (full logs).

Action items

  1. witek review https://github.com/monasca/monasca-docker/pull/533
  2. Priorities spreadsheet


Action items, by person

  1. witek
    1. witek review https://github.com/monasca/monasca-docker/pull/533


People present (lines said)

  1. witek (49)
  2. chaconpiza (44)
  3. openstack (3)
  4. Wasaac (3)
  5. dougsz (1)


Generated by MeetBot 0.1.4.