#openstack-monasca: monasca

Meeting started by chaconpiza at 13:00:10 UTC (full logs).

Meeting summary

    1. https://tarballs.opendev.org/openstack/monasca-common/ (chaconpiza, 13:02:05)
    2. ACTION: chaconpiza checks rest of repositories for outdated CI config (chaconpiza, 13:04:53)
    3. https://opendev.org/openstack/monasca-persister/src/branch/master/.zuul.yaml#L6 (witek_, 13:05:22)
    4. https://review.opendev.org/722515 (witek_, 13:06:13)
    5. ACTION: I will check why zuul failed in the change https://review.opendev.org/722515 (chaconpiza, 13:07:15)

  1. Change legacy_kafka_client_enabled default value (chaconpiza, 13:09:38)
    1. ACTION: witek change default value of legacy_kafka_client_enabled (witek_, 13:12:24)

  2. Migrate CI/CD jobs to new Ubuntu LTS Focal (chaconpiza, 13:14:23)
    1. https://storyboard.openstack.org/#!/story/2007865 (chaconpiza, 13:14:42)
    2. https://review.opendev.org/734700 (witek_, 13:18:01)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2020-July/015783.html (witek_, 13:18:52)
    4. ACTION: chaconpiza -> Opendev CI migrations to the new Ubuntu version (chaconpiza, 13:20:06)

  3. 2020 Open Infrastructure Summit Call for Presentations Open! (chaconpiza, 13:23:48)
    1. https://www.openstack.org/summit/2020/ (chaconpiza, 13:30:17)

  4. AOB (chaconpiza, 13:33:02)


Meeting ended at 13:41:40 UTC (full logs).

Action items

  1. chaconpiza checks rest of repositories for outdated CI config
  2. I will check why zuul failed in the change https://review.opendev.org/722515
  3. witek change default value of legacy_kafka_client_enabled
  4. chaconpiza -> Opendev CI migrations to the new Ubuntu version


Action items, by person

  1. chaconpiza
    1. chaconpiza checks rest of repositories for outdated CI config
    2. chaconpiza -> Opendev CI migrations to the new Ubuntu version
  2. UNASSIGNED
    1. I will check why zuul failed in the change https://review.opendev.org/722515
    2. witek change default value of legacy_kafka_client_enabled


People present (lines said)

  1. chaconpiza (55)
  2. witek_ (42)
  3. openstack (3)
  4. Wasaac (3)
  5. bandorf (2)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.