#openstack-monasca: monasca

Meeting started by chaconpiza at 13:00:04 UTC (full logs).

Meeting summary

  1. Alarm-definition which breakes the Alarm view of Monasca-UI (chaconpiza, 13:01:53)
  2. Changes for monasca-agent (chaconpiza, 13:08:04)
    1. https://review.opendev.org/#/c/746684/ (chaconpiza, 13:14:47)

  3. Switch monasca-thresh and monasca-ui to cycle-with-rc (chaconpiza, 13:16:31)
    1. https://releases.openstack.org/reference/release_models.html#cycle-with-rc (chaconpiza, 13:17:51)

  4. AOB (chaconpiza, 13:25:07)
    1. ACTION: Check java legacy jobs. I will check it. (chaconpiza, 13:36:25)


Meeting ended at 13:38:14 UTC (full logs).

Action items

  1. Check java legacy jobs. I will check it.


People present (lines said)

  1. chaconpiza (37)
  2. bandorf (19)
  3. tosky (13)
  4. piotrowskim (6)
  5. openstack (3)
  6. Wasaac (3)


Generated by MeetBot 0.1.4.