#openstack-monasca: monasca

Meeting started by chaconpiza at 13:00:07 UTC (full logs).

Meeting summary

  1. Template to deploy Monasca during Overcloud deployment (chaconpiza, 13:06:11)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-August/016619.html (tosky, 13:26:31)

  2. Monasca-Persister Compatibility with py38 (chaconpiza, 13:29:37)
  3. Broken URL http://monasca.io/ (chaconpiza, 13:33:47)
    1. ACTION: I will contact them to see how we should proceed (chaconpiza, 13:36:59)

  4. Remove deprecated YAML config (Monasca-Notification) (chaconpiza, 13:38:53)
  5. AOB (chaconpiza, 13:43:09)


Meeting ended at 13:48:09 UTC (full logs).

Action items

  1. I will contact them to see how we should proceed


People present (lines said)

  1. chaconpiza (46)
  2. ezech (18)
  3. tosky (5)
  4. piotrowskim (5)
  5. openstack (4)
  6. adriancz (3)
  7. Wasaac (2)
  8. bandorf (1)


Generated by MeetBot 0.1.4.