#openstack-monasca: monasca

Meeting started by chaconpiza at 13:00:08 UTC (full logs).

Meeting summary

  1. Set stable branches in DevStack plugin (chaconpiza, 13:02:07)
  2. Remove Java part from monasca-api and monasca-persister (and possible monasca-common) (chaconpiza, 13:05:26)
    1. ACTION: I will check why we don't have the branches. (chaconpiza, 13:07:13)
    2. https://opendev.org/openstack/releases/src/branch/master/deliverables/_independent (witek, 13:09:53)

  3. Remove Six library from Monasca modules (chaconpiza, 13:16:03)
    1. https://review.opendev.org/#/c/758006/ (chaconpiza, 13:17:26)

  4. Imported Translations from Zanata (chaconpiza, 13:27:28)
  5. Add chaconpiza into monasca organization in Docker Hub (chaconpiza, 13:31:17)
  6. Fix encrypted Docker Hub user/password of monasca-tempest (chaconpiza, 13:34:15)
    1. https://zuul.opendev.org/t/openstack/builds?job_name=publish-monasca-tempest-plugin-docker-image (chaconpiza, 13:34:26)

  7. AOB (chaconpiza, 13:38:48)


Meeting ended at 13:52:44 UTC (full logs).

Action items

  1. I will check why we don't have the branches.


People present (lines said)

  1. chaconpiza (68)
  2. witek (25)
  3. bandorf (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.