#openstack-monasca: monasca

Meeting started by chaconpiza at 13:00:04 UTC (full logs).

Meeting summary

  1. Fix libvirt configuration (yaml) (chaconpiza, 13:02:16)
    1. https://review.opendev.org/#/c/762221/ (chaconpiza, 13:03:15)

  2. Migrate configuration of Monasca-Agent from yaml to oslo-config .conf (chaconpiza, 13:11:33)
    1. ACTION: I will create a Story to keep track on "Migrate configuration of Monasca-Agent from yaml to oslo-config .conf" (chaconpiza, 13:14:13)

  3. [monasca] Transition Stein to EM (chaconpiza, 13:16:06)
  4. Upgrade storm version used for monasca-thresh (chaconpiza, 13:28:36)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018795.html (witek, 13:49:49)
    2. http://lists.opendev.org/pipermail/service-announce/2020-October/000011.html (witek, 13:51:47)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018785.html (witek, 13:54:13)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2020-November/018685.html (witek, 13:55:34)

  5. AOB (chaconpiza, 13:58:55)


Meeting ended at 14:01:26 UTC (full logs).

Action items

  1. I will create a Story to keep track on "Migrate configuration of Monasca-Agent from yaml to oslo-config .conf"


People present (lines said)

  1. chaconpiza (73)
  2. bandorf (39)
  3. witek (27)
  4. yan0s (8)
  5. openstack (3)
  6. dougsz (2)


Generated by MeetBot 0.1.4.