#openstack-monasca: monasca

Meeting started by chaconpiza at 13:00:29 UTC (full logs).

Meeting summary

  1. Fix Zuul job for publishing images into Docker Hub (chaconpiza, 13:03:13)
    1. https://zuul.opendev.org/t/openstack/builds?job_name=publish-monasca-tempest-plugin-docker-image (chaconpiza, 13:05:07)
    2. https://review.opendev.org/q/(projects:openstack/monasca+OR+project:openstack/python-monascaclient)+AND+fix-zuul-publish (chaconpiza, 13:06:09)

  2. Release of openstack/monasca-tempest-plugin for ref refs/tags/2.2.0 (chaconpiza, 13:07:48)
    1. ACTION: I will propose a new release as asked in the mail: (chaconpiza, 13:08:48)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019954.html (chaconpiza, 13:08:48)

  3. Deprecating monasca-log-api & monasca-ceilometer (chaconpiza, 13:14:27)
  4. AOB (chaconpiza, 13:20:17)


Meeting ended at 13:23:02 UTC (full logs).

Action items

  1. I will propose a new release as asked in the mail:


People present (lines said)

  1. chaconpiza (31)
  2. openstack (3)
  3. bandorf (2)
  4. piotrowskim (2)
  5. adriancz (1)


Generated by MeetBot 0.1.4.