#openstack-helm: Monthly Openstack-Helm meeting

Meeting started by kozhukalov_ at 15:00:58 UTC (full logs).

Meeting summary

  1. Get rid of old plain provisioners (cephfs and rbd) (kozhukalov_, 15:03:11)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2023-March/032550.html (kozhukalov_, 15:04:22)
    2. AGREED: get rid of old plain provisioner in favor of using CSI (kozhukalov_, 15:09:12)
    3. ACTION: steveftaylor will try to find notes about potential issues of using rook (kozhukalov_, 15:12:09)

  2. New PTL - Vladimir Kozhukalov (kozhukalov_, 15:12:50)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2023-February/032442.html (kozhukalov_, 15:22:05)

  3. Do we need IRC meetings? (kozhukalov_, 15:22:23)
  4. Open discussion (kozhukalov_, 15:34:23)


Meeting ended at 15:36:20 UTC (full logs).

Action items

  1. steveftaylor will try to find notes about potential issues of using rook


Action items, by person

  1. steveftaylor
    1. steveftaylor will try to find notes about potential issues of using rook


People present (lines said)

  1. kozhukalov_ (52)
  2. gagehugo (21)
  3. steveftaylor (19)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.