#openstack-meeting-alt: multi_arch

Meeting started by ricolin at 08:00:35 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 08:00:42)
    1. https://governance.openstack.org/sigs/ (ricolin, 08:03:22)
    2. https://governance.openstack.org/sigs/ (ricolin, 08:03:29)

  2. greeting (ricolin, 08:04:10)
  3. SIG initial setup (ricolin, 08:16:14)
    1. ACTION: ricolin will help to set up the environment for our StoryBoard (ricolin, 08:27:31)
    2. ACTION: ricolin help build multi-arch SIG repo (ricolin, 08:39:56)
    3. ACTION: we need people to help on documents `oh, on arm64 you need to do XYZ in other way - here is how and why` and `use cases, who, and issues they had` (ricolin, 08:41:11)
    4. https://etherpad.openstack.org/p/Multi-arch (ricolin, 09:00:25)
    5. ACTION: mrda help to collect update ppc64le actions and resources in community if see any (ricolin, 09:01:54)


Meeting ended at 09:05:30 UTC (full logs).

Action items

  1. ricolin will help to set up the environment for our StoryBoard
  2. ricolin help build multi-arch SIG repo
  3. we need people to help on documents `oh, on arm64 you need to do XYZ in other way - here is how and why` and `use cases, who, and issues they had`
  4. mrda help to collect update ppc64le actions and resources in community if see any


Action items, by person

  1. mrda
    1. mrda help to collect update ppc64le actions and resources in community if see any
  2. ricolin
    1. ricolin will help to set up the environment for our StoryBoard
    2. ricolin help build multi-arch SIG repo


People present (lines said)

  1. ricolin (87)
  2. hrw (45)
  3. mrda (28)
  4. kevinz (15)
  5. openstack (3)
  6. Kevin_Zheng (1)


Generated by MeetBot 0.1.4.