#openstack-meeting-alt: multi_arch

Meeting started by ricolin at 08:00:28 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 08:00:38)
  2. adding items to agenda (ricolin, 08:02:55)
    1. https://etherpad.openstack.org/p/Multi-Arch-agenda (ricolin, 08:03:00)
    2. https://review.opendev.org/#/c/703535/ (ianw, 08:04:42)

  3. Follow on Repo and StoryBoard setup (ricolin, 08:12:54)
    1. https://opendev.org/openstack/multi-arch-sig (ricolin, 08:13:07)
    2. ACTION: ricolin add doc and zuul structure to https://opendev.org/openstack/multi-arch-sig (ricolin, 08:13:54)
    3. https://review.opendev.org/#/admin/groups/2079,members (ricolin, 08:14:28)
    4. https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig (ricolin, 08:21:18)
    5. ACTION: Everyone please help to put on tasks in Storyboard https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig (ricolin, 08:25:25)
    6. ACTION: Everyone please join IRC channel #openstack-multi-arch :) (ricolin, 08:29:55)

  4. Follow on CI Resources (ricolin, 08:31:47)
    1. ACTION: ianw help to provide arm base job definition for devstack (ricolin, 08:46:00)

  5. Follow on documentation (ricolin, 08:48:13)


Meeting ended at 08:54:05 UTC (full logs).

Action items

  1. ricolin add doc and zuul structure to https://opendev.org/openstack/multi-arch-sig
  2. Everyone please help to put on tasks in Storyboard https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig
  3. Everyone please join IRC channel #openstack-multi-arch :)
  4. ianw help to provide arm base job definition for devstack


Action items, by person

  1. ianw
    1. ianw help to provide arm base job definition for devstack
  2. openstack
    1. ricolin add doc and zuul structure to https://opendev.org/openstack/multi-arch-sig
    2. Everyone please help to put on tasks in Storyboard https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig
    3. Everyone please join IRC channel #openstack-multi-arch :)
  3. ricolin
    1. ricolin add doc and zuul structure to https://opendev.org/openstack/multi-arch-sig


People present (lines said)

  1. ricolin (82)
  2. ianw (22)
  3. mrda (18)
  4. kevinz (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.