#openstack-meeting: multi_arch

Meeting started by ricolin at 15:00:21 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 15:00:32)
  2. adding items to agenda (ricolin, 15:06:27)
    1. https://etherpad.openstack.org/p/Multi-Arch-agenda (ricolin, 15:06:31)

  3. Follow on Repo and StoryBoard setup (ricolin, 15:08:59)
    1. https://opendev.org/openstack/multi-arch-sig (ricolin, 15:09:16)
    2. https://review.opendev.org/#/admin/groups/2079,members (ricolin, 15:09:58)
    3. https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig (ricolin, 15:13:16)
    4. ACTION: jeremyfreudberg create docs plan as tasks in Storyboard (ricolin, 15:17:31)
    5. ACTION: tonyb to create a placeholder "status.rst" for discussion (tonyb, 15:43:11)

  4. Follow on CI Resources (ricolin, 15:44:16)
  5. Follow on documentation (ricolin, 15:48:50)
  6. open discussion (ricolin, 15:50:54)


Meeting ended at 15:55:05 UTC (full logs).

Action items

  1. jeremyfreudberg create docs plan as tasks in Storyboard
  2. tonyb to create a placeholder "status.rst" for discussion


Action items, by person

  1. jeremyfreudberg
    1. jeremyfreudberg create docs plan as tasks in Storyboard
  2. tonyb
    1. tonyb to create a placeholder "status.rst" for discussion


People present (lines said)

  1. ricolin (87)
  2. tonyb (34)
  3. jeremyfreudberg (15)
  4. rh-jelabarre (5)
  5. openstack (4)


Generated by MeetBot 0.1.4.