#openstack-meeting-alt: multi_arch

Meeting started by ricolin at 08:00:36 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 08:00:49)
  2. adding items to agenda (ricolin, 08:03:34)
    1. https://etherpad.openstack.org/p/Multi-Arch-agenda (ricolin, 08:03:39)

  3. Follow on CI Resources (ricolin, 08:07:29)
    1. https://storyboard.openstack.org/#!/story/2007196 (ricolin, 08:08:05)
    2. https://storyboard.openstack.org/#!/story/2007195 (ricolin, 08:08:48)
    3. https://review.opendev.org/#/c/708102/ now just run 2 (kevinz, 08:18:21)
    4. https://review.opendev.org/#/c/708317/ (ianw, 08:19:04)
    5. ACTION: kevinz will join Nova meeting for discuss about https://review.opendev.org/#/c/708102/ (ricolin, 08:26:01)
    6. https://storyboard.openstack.org/#!/story/2007303 (ricolin, 08:27:37)

  4. Follow on Repo and StoryBoard setup (ricolin, 08:31:22)
    1. https://review.opendev.org/#/c/708057/ (ricolin, 08:31:42)
    2. https://storyboard.openstack.org/#!/story/2007253 (ricolin, 08:32:59)
    3. https://review.opendev.org/#/admin/groups/2079,members (ricolin, 08:35:03)

  5. Open discussion (ricolin, 08:41:33)


Meeting ended at 08:43:51 UTC (full logs).

Action items

  1. kevinz will join Nova meeting for discuss about https://review.opendev.org/#/c/708102/


Action items, by person

  1. kevinz
    1. kevinz will join Nova meeting for discuss about https://review.opendev.org/#/c/708102/


People present (lines said)

  1. ricolin (69)
  2. kevinz (40)
  3. ianw (14)
  4. openstack (3)


Generated by MeetBot 0.1.4.