#openstack-meeting: multi_arch

Meeting started by ricolin at 15:00:05 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 15:00:15)
    1. https://review.opendev.org/#/c/708057/ (ricolin, 15:11:17)
    2. https://review.opendev.org/#/c/708317/ looks failed:( (ricolin, 15:13:24)
    3. ACTION: everyone please update/add story in https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig (ricolin, 15:19:17)


Meeting ended at 15:19:33 UTC (full logs).

Action items

  1. everyone please update/add story in https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig


Action items, by person

  1. openstack
    1. everyone please update/add story in https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig


People present (lines said)

  1. ricolin (26)
  2. rh-jelabarre (6)
  3. openstack (3)


Generated by MeetBot 0.1.4.