#openstack-meeting-alt: multi_arch

Meeting started by ricolin at 08:01:17 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 08:01:29)
  2. Follow on CI Resources (ricolin, 08:13:19)
    1. https://storyboard.openstack.org/#!/story/2007314 (ricolin, 08:14:37)
    2. https://storyboard.openstack.org/#!/story/2007196 (ricolin, 08:15:23)
    3. ACTION: (not assigned yet) working on basic tox support for arm64 (ricolin, 08:26:50)
    4. http://paste.openstack.org/show/790232/ record all the failing test here (kevinz, 08:29:53)
    5. ACTION: tonyb to update the nova support matrix for ppc64 (tonyb, 08:37:56)
    6. https://github.com/kubernetes/cloud-provider-openstack/pull/910 (ricolin, 08:40:21)

  3. open discussion (ricolin, 08:46:53)


Meeting ended at 08:48:09 UTC (full logs).

Action items

  1. (not assigned yet) working on basic tox support for arm64
  2. tonyb to update the nova support matrix for ppc64


Action items, by person

  1. tonyb
    1. tonyb to update the nova support matrix for ppc64


People present (lines said)

  1. ricolin (57)
  2. tonyb (46)
  3. kevinz (16)
  4. openstack (3)


Generated by MeetBot 0.1.4.