#openstack-meeting-alt: multi_arch

Meeting started by ricolin at 08:00:07 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 08:00:14)
  2. Follow on CI (ricolin, 08:04:28)
    1. ACTION: tonyb to update storyboard with ARM unit test goal (ricolin, 08:12:33)
    2. ACTION: ianw to update storyboard with ARM wheels goal (ricolin, 08:13:21)


Meeting ended at 08:23:13 UTC (full logs).

Action items

  1. tonyb to update storyboard with ARM unit test goal
  2. ianw to update storyboard with ARM wheels goal


Action items, by person

  1. ianw
    1. ianw to update storyboard with ARM wheels goal
  2. tonyb
    1. tonyb to update storyboard with ARM unit test goal


People present (lines said)

  1. ricolin (29)
  2. tonyb (18)
  3. ianw (9)
  4. openstack (4)


Generated by MeetBot 0.1.4.