#openstack-meeting-alt: multi_arch

Meeting started by ricolin at 08:00:17 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 08:00:25)
  2. VPTG planning (ricolin, 08:04:26)
    1. https://ethercalc.openstack.org/126u8ek25noy (ricolin, 08:04:42)
    2. https://etherpad.opendev.org/p/Multi-arch-2020-VPTG (ricolin, 08:11:27)
    3. ACTION: all members please add topic suggestion for VPTG in https://etherpad.opendev.org/p/Multi-arch-2020-VPTG (ricolin, 08:16:07)

  3. CI resources (ricolin, 08:16:51)
    1. https://review.opendev.org/#/c/708317/ (ricolin, 08:17:12)
    2. ACTION: ricolin keep in touch with possible CI resource provider (ricolin, 08:23:12)

  4. open discussion (ricolin, 08:33:52)
    1. ACTION: ricolin propose to move meeting time to 0700 UTC at same place (ricolin, 08:42:12)
    2. https://etherpad.opendev.org/p/Multi-arch-2020-VPTG (ricolin, 08:42:48)
    3. https://review.opendev.org/#/c/722140/ (ianw, 08:45:13)
    4. https://review.opendev.org/#/c/722339/ (ianw, 08:49:42)


Meeting ended at 08:54:47 UTC (full logs).

Action items

  1. all members please add topic suggestion for VPTG in https://etherpad.opendev.org/p/Multi-arch-2020-VPTG
  2. ricolin keep in touch with possible CI resource provider
  3. ricolin propose to move meeting time to 0700 UTC at same place


Action items, by person

  1. ricolin
    1. ricolin keep in touch with possible CI resource provider
    2. ricolin propose to move meeting time to 0700 UTC at same place


People present (lines said)

  1. ricolin (93)
  2. tonyb (28)
  3. ianw (24)
  4. mrda (19)
  5. openstack (3)


Generated by MeetBot 0.1.4.