#openstack-meeting: multi_arch

Meeting started by ricolin at 15:00:38 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 15:00:49)
  2. virtual PTG (ricolin, 15:05:47)
    1. https://etherpad.opendev.org/p/Multi-arch-2020-VPTG (ricolin, 15:09:08)
    2. ACTION: ricolin work on SIG report before VPTG (ricolin, 15:13:18)

  3. CI resource (ricolin, 15:15:20)
  4. open discussion (ricolin, 15:19:45)


Meeting ended at 15:24:58 UTC (full logs).

Action items

  1. ricolin work on SIG report before VPTG


Action items, by person

  1. ricolin
    1. ricolin work on SIG report before VPTG


People present (lines said)

  1. ricolin (52)
  2. jeremyfreudberg (27)
  3. openstack (3)


Generated by MeetBot 0.1.4.