#openstack-meeting-alt: multi_arch

Meeting started by ricolin at 07:01:47 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 07:01:58)
  2. arm64 cicd update (ricolin, 07:05:12)
    1. https://review.opendev.org/c/openstack/devstack/+/708317 (ricolin, 07:07:57)
    2. ACTION: ricolin to contact forks from Linaro to seek if possible/make sense to add new flavor (ricolin, 07:12:22)
    3. ACTION: ricolin add openstack-python3-wallaby-jobs-arm64 to projects (ricolin, 07:15:11)
    4. https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/754588/3/zuul.d/project-templates.yaml (ricolin, 07:17:01)


Meeting ended at 07:17:15 UTC (full logs).

Action items

  1. ricolin to contact forks from Linaro to seek if possible/make sense to add new flavor
  2. ricolin add openstack-python3-wallaby-jobs-arm64 to projects


Action items, by person

  1. openstack
    1. ricolin add openstack-python3-wallaby-jobs-arm64 to projects
  2. ricolin
    1. ricolin to contact forks from Linaro to seek if possible/make sense to add new flavor
    2. ricolin add openstack-python3-wallaby-jobs-arm64 to projects


People present (lines said)

  1. ricolin (23)
  2. openstack (4)
  3. ianw (1)


Generated by MeetBot 0.1.4.