#openstack-meeting-alt: Murano

Meeting started by dnosovitsky at 17:01:04 UTC (full logs).

Meeting summary

  1. Agenda (dnosovitsky, 17:01:38)
  2. Code freeze (dnosovitsky, 17:02:08)
    1. May 28 is going to be Phase I release feature freeze (dnosovitsky, 17:03:24)
    2. our feature freeze just means creating a release branch. (dnosovitsky, 17:03:58)

  3. Release management (dnosovitsky, 17:06:24)
    1. AGREED: Suggested branch name for tomorrow: Release 0.1 (dnosovitsky, 17:15:31)

  4. Misc (dnosovitsky, 17:16:11)


Meeting ended at 17:17:40 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dnosovitsky (35)
  2. gokrokve_ (5)
  3. openstack (3)


Generated by MeetBot 0.1.4.