#openstack-meeting-alt: murano

Meeting started by dkoryavov at 15:00:52 UTC (full logs).

Meeting summary

    1. We've finished Failover Cluster support, which is required for SQL Cluster and now we are working on SQL Cluster itself. It's almost done. (dkoryavov, 15:16:00)
    2. SSL if fully implemented in all components https://blueprints.launchpad.net/murano/+spec/ssl (dkoryavov, 15:21:26)
    3. ACTION: dim_ to validate SQL AG scripts and write workflows for conductor service. (dkoryavov, 15:27:30)
    4. ACTION: stanlagun rite blueprint that says that we need SaltStack automatic installation as a workflow example and suspend this blueprint till we know exactly how agents in vNext are going to be implemented (dkoryavov, 15:28:28)
    5. Support for different Windows images is implemented in UI. We also can build them in out image builder. However, Windows 2008 still not fully supported. (dkoryavov, 15:33:05)


Meeting ended at 15:41:28 UTC (full logs).

Action items

  1. dim_ to validate SQL AG scripts and write workflows for conductor service.
  2. stanlagun rite blueprint that says that we need SaltStack automatic installation as a workflow example and suspend this blueprint till we know exactly how agents in vNext are going to be implemented


Action items, by person

  1. dim_
    1. dim_ to validate SQL AG scripts and write workflows for conductor service.
  2. stanlagun
    1. stanlagun rite blueprint that says that we need SaltStack automatic installation as a workflow example and suspend this blueprint till we know exactly how agents in vNext are going to be implemented


People present (lines said)

  1. dkoryavov (30)
  2. stanlagun (19)
  3. dim_ (4)
  4. openstack (3)
  5. Ekaterina_F (2)
  6. sergmelikyan (1)
  7. tnurlygayanov_ (1)


Generated by MeetBot 0.1.4.