#openstack-meeting-alt: Murano

Meeting started by dkoryavov at 15:02:23 UTC (full logs).

Meeting summary

    1. https://bugs.launchpad.net/murano/+bugs?orderby=-status&start=0 (tnurlygayanov_, 15:10:03)
    2. dteselkin and IgorYozhikov are working on Getting Started guide for Murano v 0.2 (dkoryavov, 15:15:42)
    3. https://blueprints.launchpad.net/murano/+spec/combined-roles (dkoryavov, 15:19:16)
    4. https://blueprints.launchpad.net/murano/+spec/custom-workflows (dkoryavov, 15:19:21)
    5. https://blueprints.launchpad.net/murano/+spec/linux-agent (dkoryavov, 15:19:26)
    6. https://blueprints.launchpad.net/murano/+spec/operations-on-deployed-service-or-environment (dkoryavov, 15:19:40)
    7. ACTION: need to update https://blueprints.launchpad.net/murano/+spec/linux-agent - need to describe messages format for agent, because now it is shudow logic for everyone who wants to help with this task (tnurlygayanov_, 15:24:00)
    8. The release date for 'bug fix' release - Murano v 2.0.1: Sep. 19th 2013 (dkoryavov, 15:37:24)
    9. to discuss release strategy on the next meeting. (dkoryavov, 15:53:55)


Meeting ended at 15:54:32 UTC (full logs).

Action items

  1. need to update https://blueprints.launchpad.net/murano/+spec/linux-agent - need to describe messages format for agent, because now it is shudow logic for everyone who wants to help with this task


People present (lines said)

  1. dkoryavov (53)
  2. tnurlygayanov_ (18)
  3. akuznetsova (9)
  4. tsufiev_ (8)
  5. ativelkov (8)
  6. IgorYozhikov (7)
  7. dmyznikov (7)
  8. katyafervent (4)
  9. dteselkin (4)
  10. openstack (3)


Generated by MeetBot 0.1.4.