#openstack-meeting-alt: Murano

Meeting started by ativelkov at 15:01:02 UTC (full logs).

Meeting summary

    1. ACTION: Discuss backporting of https://review.openstack.org/25876 to Stable/grizzly with the Heat team. ativelkov to do it (ativelkov, 15:12:50)
    2. ACTION: sergmelikyan to sync on tasks for 0.3 (ativelkov, 15:24:47)
    3. ACTION: tsufiev and sergmelikyan to decide if Murano-Panle should be implemented and included into 0.3 (ativelkov, 15:25:15)
    4. We will need to edit our setup files after adding Murano as a separate panel (ativelkov, 15:27:20)
    5. ACTION: tnurlygayanov to verify the test plan for release-0.3 and align it with sergmelikyan who is the release owner (ativelkov, 15:29:44)
    6. https://etherpad.openstack.org/p/TaskServiceDesign - here is etherpad link (tsufiev, 15:35:21)
    7. Joining efforts on workflow management with Joshua Harlow, new project (codenamed "Mistral") to be launched soon (ativelkov, 15:35:22)
    8. ACTION: ativelkov to ask SergeyLukjanov and Boris Pavlovich for the feedback on Mistral announcement (ativelkov, 15:38:53)
    9. Scheduling a backup may be a good example of Mistral use-case (ativelkov, 15:41:03)


Meeting ended at 15:51:55 UTC (full logs).

Action items

  1. Discuss backporting of https://review.openstack.org/25876 to Stable/grizzly with the Heat team. ativelkov to do it
  2. sergmelikyan to sync on tasks for 0.3
  3. tsufiev and sergmelikyan to decide if Murano-Panle should be implemented and included into 0.3
  4. tnurlygayanov to verify the test plan for release-0.3 and align it with sergmelikyan who is the release owner
  5. ativelkov to ask SergeyLukjanov and Boris Pavlovich for the feedback on Mistral announcement


Action items, by person

  1. ativelkov
    1. Discuss backporting of https://review.openstack.org/25876 to Stable/grizzly with the Heat team. ativelkov to do it
    2. ativelkov to ask SergeyLukjanov and Boris Pavlovich for the feedback on Mistral announcement
  2. openstack
    1. Discuss backporting of https://review.openstack.org/25876 to Stable/grizzly with the Heat team. ativelkov to do it
  3. SergeyLukjanov
    1. ativelkov to ask SergeyLukjanov and Boris Pavlovich for the feedback on Mistral announcement
  4. sergmelikyan
    1. sergmelikyan to sync on tasks for 0.3
    2. tsufiev and sergmelikyan to decide if Murano-Panle should be implemented and included into 0.3
    3. tnurlygayanov to verify the test plan for release-0.3 and align it with sergmelikyan who is the release owner
  5. tnurlygayanov
    1. tnurlygayanov to verify the test plan for release-0.3 and align it with sergmelikyan who is the release owner
  6. tsufiev
    1. tsufiev and sergmelikyan to decide if Murano-Panle should be implemented and included into 0.3


People present (lines said)

  1. ativelkov (58)
  2. gokrokve (49)
  3. rakhmerov (31)
  4. sergmelikyan (13)
  5. tsufiev (12)
  6. katyafervent (6)
  7. openstack (3)
  8. akuznetsova (2)
  9. IgorYozhikov (1)
  10. tnurlygayanov (1)
  11. SergeyLukjanov (1)


Generated by MeetBot 0.1.4.