#openstack-meeting-alt: Murano

Meeting started by ativelkov at 15:00:43 UTC (full logs).

Meeting summary

  1. AI review (ativelkov, 15:02:21)
    1. The default templates which we distribute with Murano should be targeting Nova Network, but we will include an archive with the quantum-ready templates and ways to migrate and patch the Heat (ativelkov, 15:13:54)
    2. new leyout of Murano Dashboard will not be included with the release 0.3 and is postponed till 0.4 (ativelkov, 15:21:06)
    3. Release 0.3 test plan is in progress, as well as updated automation testing scenarios. The ETA is 2 days (ativelkov, 15:24:43)

  2. Release-0.3 (ativelkov, 15:30:23)
    1. LinuxAgent is ready to be delivered in Release-0.3, with simplest possible deployment workflow (ativelkov, 15:31:03)
    2. Release0.3 is on its way, no outstanding issues, release planned to end of October-beginning of November (ativelkov, 15:38:59)

  3. Networking Changes for 0.4 (ativelkov, 15:39:47)
    1. ACTION: ativelkov to complete the "Per Environment Network Management" document (ativelkov, 15:48:08)

  4. Open Discussion (ativelkov, 15:51:49)


Meeting ended at 15:55:12 UTC (full logs).

Action items

  1. ativelkov to complete the "Per Environment Network Management" document


Action items, by person

  1. ativelkov
    1. ativelkov to complete the "Per Environment Network Management" document


People present (lines said)

  1. ativelkov (95)
  2. rakhmerov (19)
  3. tnurlygayanov (13)
  4. gokrokve (12)
  5. sergmelikyan (7)
  6. katyafervent (4)
  7. tsufiev (3)
  8. openstack (3)
  9. ogelbukh (3)
  10. stanlagun (2)
  11. akuznetsova (2)


Generated by MeetBot 0.1.4.