#openstack-meeting-alt: Murano

Meeting started by sergmelikyan at 15:01:46 UTC (full logs).

Meeting summary

  1. Quick News (sergmelikyan, 15:03:20)
    1. ACTION: : gokrokve, Put together and distribute over the mailing list AIs and agreements achieved in HK (sergmelikyan, 15:10:12)

  2. Action Items review (sergmelikyan, 15:13:10)
    1. ACTION: , Serg: Find new available timeslot for Murano meeting that is later then current one. (sergmelikyan, 15:22:28)

  3. Status of release 0.3/0.4 (sergmelikyan, 15:28:33)
    1. ACTION: fix Jenkins configuration to full eng (tnurlygayanov, 15:41:49)
    2. Release 0.3 Status: In testing, 1 issue pending (sergmelikyan, 15:43:25)
    3. https://bugs.launchpad.net/murano/+bug/1211337 (tnurlygayanov, 15:47:34)

  4. LoadBalancer Issue (sergmelikyan, 15:48:24)
  5. Solum Integration (sergmelikyan, 15:53:11)
    1. ACTION: Serg, start discussing with Solum devs API specs and env. descriptions format (sergmelikyan, 16:00:05)


Meeting ended at 16:01:03 UTC (full logs).

Action items

  1. : gokrokve, Put together and distribute over the mailing list AIs and agreements achieved in HK
  2. , Serg: Find new available timeslot for Murano meeting that is later then current one.
  3. fix Jenkins configuration to full eng
  4. Serg, start discussing with Solum devs API specs and env. descriptions format


Action items, by person

  1. gokrokve
    1. : gokrokve, Put together and distribute over the mailing list AIs and agreements achieved in HK
  2. UNASSIGNED
    1. , Serg: Find new available timeslot for Murano meeting that is later then current one.
    2. fix Jenkins configuration to full eng
    3. Serg, start discussing with Solum devs API specs and env. descriptions format


People present (lines said)

  1. sergmelikyan (68)
  2. gokrokve (33)
  3. igormarnat (22)
  4. tnurlygayanov (19)
  5. tsufiev (17)
  6. katyafervent (7)
  7. openstack (3)
  8. stanlagun (1)
  9. IgorYozhikov (1)
  10. akuznetsova (1)


Generated by MeetBot 0.1.4.