#openstack-meeting-alt: murano

Meeting started by ativelkov at 17:03:56 UTC (full logs).

Meeting summary

    1. slides for 0.3 presentation are ready, video is coming later this week (ativelkov, 17:09:11)

  1. Release 0.4 status (ativelkov, 17:10:26)
    1. all the functionality for Metadata Repository usage from UI is implemented (ativelkov, 17:12:43)
    2. : New major issues in 0.4: security group scopes do not match new generated subnet ciders, MS SQL Cluster IP address does not match is as well (ativelkov, 17:14:08)
    3. ACTION: tsufiev to create launchpad issues to track bugs with security group cords and MS SQL cluster IP (ativelkov, 17:16:53)
    4. ACTION: tsufiev to implement the subnet detection routing in the dashboard (ativelkov, 17:17:57)
    5. ACTION: ativelkov to fix the security groups cidd assignment (ativelkov, 17:18:19)
    6. ACTION: ativelkov to update the blueprint on advanced networking (ativelkov, 17:18:34)
    7. ACTION: katyafervent to transfer api spec to docbook (ativelkov, 17:18:58)

  2. Neutron LBaaS news (ativelkov, 17:21:06)
    1. elastic apps transition to OS::Neutron::LoadBalancer is in progress, code is being review (ativelkov, 17:24:22)
    2. final implementation of LoadBalancer service depends on the fix by tsufiev (ativelkov, 17:27:48)

  3. Open Discussion (ativelkov, 17:30:20)
    1. DSL definition and workflow spec to be completed in several days (ativelkov, 17:38:04)


Meeting ended at 17:39:41 UTC (full logs).

Action items

  1. tsufiev to create launchpad issues to track bugs with security group cords and MS SQL cluster IP
  2. tsufiev to implement the subnet detection routing in the dashboard
  3. ativelkov to fix the security groups cidd assignment
  4. ativelkov to update the blueprint on advanced networking
  5. katyafervent to transfer api spec to docbook


Action items, by person

  1. ativelkov
    1. ativelkov to fix the security groups cidd assignment
    2. ativelkov to update the blueprint on advanced networking
  2. katyafervent
    1. katyafervent to transfer api spec to docbook
  3. tsufiev
    1. tsufiev to create launchpad issues to track bugs with security group cords and MS SQL cluster IP
    2. tsufiev to implement the subnet detection routing in the dashboard


People present (lines said)

  1. ativelkov (55)
  2. tsufiev (12)
  3. katyafervent (5)
  4. igormarnat_ (5)
  5. openstack (3)


Generated by MeetBot 0.1.4.