#openstack-meeting-alt: murano

Meeting started by ativelkov at 17:00:34 UTC (full logs).

Meeting summary

  1. AI review (ativelkov, 17:02:48)
    1. ACTION: ativelkov to update the blueprint on advanced networking (ativelkov, 17:04:31)

  2. release 0.4 (ativelkov, 17:08:20)
    1. code freeze for 0.4 scheduled for today, will occur in about 10 am PST (ativelkov, 17:11:29)
    2. No critical issues in 0.4 discovered yet (ativelkov, 17:12:59)
    3. some major bugs remain. Some of them may be escalated and fixed before the release, others will remain as known issue (ativelkov, 17:16:28)
    4. AGREED: to postpone kypair fix till 0.4.1 (ativelkov, 17:19:35)
    5. ACTION: tsufiev to ensure that allowed_ip_addresses limitation gets its way into release notes of 0.4 (ativelkov, 17:27:53)

  3. release 0.5 planning (ativelkov, 17:28:20)
    1. new-DSL engine is being prototyped. ETA - next tuesday (ativelkov, 17:34:12)
    2. prototype will have a DOM model with parser and a simple workflow engine (ativelkov, 17:34:56)
    3. PoC of the new workflow engine is not going to use Mistral. We will migrate to Mistral at later stages of the product (ativelkov, 17:37:11)

  4. Open Questions (ativelkov, 17:45:20)
    1. AGREED: have a bug-scrub procedure to clean-up the launchpad issues after the release 0.4 goes public (ativelkov, 17:52:23)
    2. ACTION: ativelkov to send a bug-scrub invitation (ativelkov, 17:52:41)


Meeting ended at 17:54:15 UTC (full logs).

Action items

  1. ativelkov to update the blueprint on advanced networking
  2. tsufiev to ensure that allowed_ip_addresses limitation gets its way into release notes of 0.4
  3. ativelkov to send a bug-scrub invitation


Action items, by person

  1. ativelkov
    1. ativelkov to update the blueprint on advanced networking
    2. ativelkov to send a bug-scrub invitation
  2. tsufiev
    1. tsufiev to ensure that allowed_ip_addresses limitation gets its way into release notes of 0.4


People present (lines said)

  1. ativelkov (94)
  2. tsufiev (22)
  3. tnurlygayanov_ (9)
  4. stanlagun (8)
  5. openstack (3)
  6. joel_c (2)
  7. igormarnat (1)
  8. sergmelikyan-a (1)
  9. gokrokve_ (1)
  10. dteselkin (1)


Generated by MeetBot 0.1.4.