#openstack-meeting-alt: Murano

Meeting started by tnurlygayanov_ at 17:07:39 UTC (full logs).

Meeting summary

    1. (igormarnat_, 17:08:29)
    2. ACTION: (igormarnat_, 17:08:38)
    3. (tsufiev, 17:08:41)
    4. ACTION: update https://wiki.openstack.org/wiki/Murano/Roadmap for 3.0 and 4.0 (igormarnat_, 17:19:41)
    5. ACTION: tsufiev make sure that 0.4 known issues are marked with 0.4.1 milestone (tsufiev, 17:24:38)
    6. ACTION: consider possibility to provide the way to share environments across BUs without involving admins (igormarnat, 17:42:03)
    7. https://wiki.openstack.org/wiki/Murano/Roadmap#Version_0.5_.28February.2C_2014.29 here is the roadmap for 0.5 (tsufiev, 17:44:52)
    8. https://blueprints.launchpad.net/murano/+spec/new-metadata-dsl (tsufiev, 17:46:09)
    9. https://blueprints.launchpad.net/murano/+spec/new-web-ui-prototype (tsufiev, 17:46:17)
    10. https://blueprints.launchpad.net/murano/+spec/rbac-implementation (tsufiev, 17:46:41)


Meeting ended at 17:57:57 UTC (full logs).

Action items

  1. update https://wiki.openstack.org/wiki/Murano/Roadmap for 3.0 and 4.0
  2. tsufiev make sure that 0.4 known issues are marked with 0.4.1 milestone
  3. consider possibility to provide the way to share environments across BUs without involving admins


Action items, by person

  1. openstack
    1. update https://wiki.openstack.org/wiki/Murano/Roadmap for 3.0 and 4.0
  2. tsufiev
    1. tsufiev make sure that 0.4 known issues are marked with 0.4.1 milestone
  3. UNASSIGNED
    1. consider possibility to provide the way to share environments across BUs without involving admins


People present (lines said)

  1. tsufiev (61)
  2. igormarnat (17)
  3. igormarnat_ (13)
  4. Guest36589 (8)
  5. tnurlygayanov_ (5)
  6. openstack (4)


Generated by MeetBot 0.1.4.