#openstack-meeting-alt: Murano

Meeting started by ativelkov at 17:03:34 UTC (full logs).

Meeting summary

  1. AI review (ativelkov, 17:06:00)
    1. roadmap for 0.3 and 0.4 was updated (ativelkov, 17:07:24)
    2. https://wiki.openstack.org/wiki/Murano/ReleaseNotes_v0.4#Known issues (tnurlygayanov_, 17:11:59)
    3. AGREED: add Neutron LB support into the 0.4.1 - postponing the release if necessary (ativelkov, 17:19:05)

  2. Status for release 0.4.1 features (ativelkov, 17:28:02)
  3. Changes in per-tenant isolation (ativelkov, 17:31:18)
    1. https://wiki.openstack.org/wiki/Murano/Specifications/Per_Tenant_Isolation (katyafervent, 17:33:58)
    2. new approach to per-tenant isolation is documented at https://wiki.openstack.org/wiki/Murano/Specifications/Per_Tenant_Isolation (ativelkov, 17:34:20)

  4. New DSL engine (ativelkov, 17:35:10)
    1. new DSL proptotype is almost ready, will include an engine PoS and a demo service (ativelkov, 17:38:14)
    2. ACTION: stanlagun to submit the sources to a custom repo (ativelkov, 17:38:29)
    3. https://etherpad.openstack.org/p/MuranoMetadata (stanlagun, 17:40:04)
    4. ACTION: stanlagun to update the DSL description according to the implemented PoC (ativelkov, 17:41:41)
    5. ACTION: ativelkov to schedule a meeting with Dmitry (ativelkov, 17:42:34)

  5. Open Discussion (ativelkov, 17:43:47)


Meeting ended at 17:45:24 UTC (full logs).

Action items

  1. stanlagun to submit the sources to a custom repo
  2. stanlagun to update the DSL description according to the implemented PoC
  3. ativelkov to schedule a meeting with Dmitry


Action items, by person

  1. ativelkov
    1. ativelkov to schedule a meeting with Dmitry
  2. stanlagun
    1. stanlagun to submit the sources to a custom repo
    2. stanlagun to update the DSL description according to the implemented PoC


People present (lines said)

  1. ativelkov (72)
  2. katyafervent (18)
  3. tsufiev_ (17)
  4. tnurlygayanov_ (16)
  5. stanlagun (6)
  6. rakhmerov (5)
  7. sergmelikyan (3)
  8. openstack (3)
  9. IgorYozhikov (2)


Generated by MeetBot 0.1.4.