#openstack-meeting-alt: murano

Meeting started by tsufiev_ at 17:00:43 UTC (full logs).

Meeting summary

    1. ACTION: stanlagun to update the DSL description according to the implemented PoC (tsufiev_, 17:06:24)

  1. Status for release 0.4.1 (tsufiev_, 17:08:43)
    1. We will have feature freeze this Friday (katyafervent, 17:15:34)

  2. New DSL engine (tsufiev_, 17:20:36)
    1. ACTION: tnurlygayanov to help stanlagun with DSL Engine & YAML workflow unit tests (tsufiev_, 17:37:19)
    2. ACTION: ativelkov to write to ML about repository re-organization (tsufiev_, 17:43:35)
    3. ACTION: ativelkov to schedule a meeting with Dmitry (tsufiev_, 17:43:48)

  3. Open discussion (tsufiev_, 17:44:36)


Meeting ended at 17:50:09 UTC (full logs).

Action items

  1. stanlagun to update the DSL description according to the implemented PoC
  2. tnurlygayanov to help stanlagun with DSL Engine & YAML workflow unit tests
  3. ativelkov to write to ML about repository re-organization
  4. ativelkov to schedule a meeting with Dmitry


Action items, by person

  1. stanlagun
    1. stanlagun to update the DSL description according to the implemented PoC
    2. tnurlygayanov to help stanlagun with DSL Engine & YAML workflow unit tests
  2. UNASSIGNED
    1. ativelkov to write to ML about repository re-organization
    2. ativelkov to schedule a meeting with Dmitry


People present (lines said)

  1. tsufiev_ (57)
  2. tnurlygayanov_ (27)
  3. katyafervent (21)
  4. stanlagun (13)
  5. akuznetsova_ (6)
  6. katyafervent2 (3)
  7. openstack (3)
  8. joel_c (2)


Generated by MeetBot 0.1.4.