#openstack-meeting-alt: murano

Meeting started by ruhe at 17:02:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ruhe, 17:03:45)

  1. AI review (ruhe, 17:04:14)
  2. Release status (ruhe, 17:05:06)
    1. ACTION: tsufiev mark all UI-related BPs targeted on 0.5 as complete (ruhe, 17:08:08)
    2. UI/Dashboard is 99% ready (ruhe, 17:08:30)
    3. API part is finished, need moar tests (ruhe, 17:11:49)
    4. ACTION: xwizard_ add more tests for catalog API (ruhe, 17:12:55)
    5. summary: most of the parts are finsihed, but they're not integrated with each other yet. optimistic estimate - should take 1-2 more days (ruhe, 17:21:39)

  3. Review blueprints (ruhe, 17:22:55)
    1. gokrokve is working on billing UI (ruhe, 17:29:56)
    2. https://blueprints.launchpad.net/murano/+spec/app-total-uptime (ruhe, 17:33:35)
    3. https://blueprints.launchpad.net/murano/+spec/dsl-register-event (ruhe, 17:36:06)
    4. https://blueprints.launchpad.net/murano/+spec/external-events (ruhe, 17:36:11)
    5. https://blueprints.launchpad.net/murano/+spec/api-list-events (ruhe, 17:36:23)
    6. ACTION: ruhe to move events BPs to the next release (ruhe, 17:38:28)
    7. https://blueprints.launchpad.net/murano/+spec/app-catalog-billing (ruhe, 17:39:03)
    8. https://blueprints.launchpad.net/murano/+spec/api-request-stats (ruhe, 17:41:06)
    9. ACTION: gokrokve update status on https://blueprints.launchpad.net/murano/+spec/api-request-stats (ruhe, 17:43:59)
    10. ACTION: sergmelikyan don't forget about and schedule a bug scrub day (ruhe, 17:45:52)

  4. Open Discussion (ruhe, 17:46:25)


Meeting ended at 17:50:51 UTC (full logs).

Action items

  1. tsufiev mark all UI-related BPs targeted on 0.5 as complete
  2. xwizard_ add more tests for catalog API
  3. ruhe to move events BPs to the next release
  4. gokrokve update status on https://blueprints.launchpad.net/murano/+spec/api-request-stats
  5. sergmelikyan don't forget about and schedule a bug scrub day


Action items, by person

  1. gokrokve
    1. gokrokve update status on https://blueprints.launchpad.net/murano/+spec/api-request-stats
  2. ruhe
    1. ruhe to move events BPs to the next release
  3. sergmelikyan
    1. sergmelikyan don't forget about and schedule a bug scrub day
  4. tsufiev
    1. tsufiev mark all UI-related BPs targeted on 0.5 as complete
  5. xwizard_
    1. xwizard_ add more tests for catalog API


People present (lines said)

  1. ruhe (79)
  2. tsufiev (23)
  3. gokrokve (19)
  4. katyafervent (13)
  5. xwizard_ (13)
  6. sergmelikyan (11)
  7. stanlagun (10)
  8. openstack (3)


Generated by MeetBot 0.1.4.