#openstack-meeting-alt: murano

Meeting started by ruhe at 17:03:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ruhe, 17:04:22)

  1. action items review (ruhe, 17:04:40)
    1. https://wiki.openstack.org/wiki/Murano/TestsDocumentation (ruhe, 17:15:52)
    2. ACTION: port instructions to run selenium tests to murano developer docs (ruhe, 17:16:35)

  2. state of "improve testing" (ruhe, 17:17:02)
  3. post-deploy information (ruhe, 17:25:07)
    1. https://blueprints.launchpad.net/murano/+spec/post-deployment-information (ruhe, 17:25:14)

  4. current state of error handling for engine (ruhe, 17:36:16)
    1. AGREED: start filing bugs for engine errors starting from the next week (ruhe, 17:42:30)

  5. open discussion (ruhe, 17:43:37)
    1. AGREED: close 1319404 as won't fix and work on it in v2 api (ruhe, 17:54:25)


Meeting ended at 17:57:41 UTC (full logs).

Action items

  1. port instructions to run selenium tests to murano developer docs


People present (lines said)

  1. ruhe (55)
  2. sjmc7 (29)
  3. sergmelikyan (28)
  4. gokrokve (11)
  5. stanlagun (10)
  6. katyafervent (10)
  7. tsufiev (10)
  8. ankurrr (7)
  9. akuznetsova_ (6)
  10. openstack (3)
  11. drupalmonkey (2)
  12. ativelkov (2)
  13. igormarnat (2)
  14. btully (2)
  15. dteselkin_ (1)
  16. uvirtbot (1)
  17. iyozhikov (1)


Generated by MeetBot 0.1.4.