#openstack-meeting-alt: murano

Meeting started by ruhe at 17:01:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ruhe, 17:02:14)

  1. next steps with python-muranoclient 0.5.3 (ruhe, 17:02:44)
    1. ACTION: ruhe to release python-muranoclient 0.5.4 (ruhe, 17:05:36)
    2. AGREED: stay with >= for dependency on python-muranoclient (ruhe, 17:14:10)

  2. review blueprints for J3 (ruhe, 17:14:42)
    1. https://launchpad.net/murano/+milestone/juno-3 (ruhe, 17:14:51)
    2. https://blueprints.launchpad.net/murano/+spec/murano-api-exception-handling please drive this one further (ruhe, 17:23:42)

  3. open discussion (ruhe, 17:28:38)


Meeting ended at 17:36:48 UTC (full logs).

Action items

  1. ruhe to release python-muranoclient 0.5.4


Action items, by person

  1. ruhe
    1. ruhe to release python-muranoclient 0.5.4


People present (lines said)

  1. ruhe (52)
  2. sjmc7 (42)
  3. sergmelikyan (14)
  4. katyafervent (8)
  5. openstack (3)
  6. tsufiev (1)


Generated by MeetBot 0.1.4.