#openstack-meeting-alt: murano

Meeting started by ruhe at 17:01:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ruhe, 17:02:52)

  1. action items review (ruhe, 17:04:05)
    1. https://launchpad.net/python-muranoclient (ruhe, 17:05:24)

  2. Discuss Murano participation in programms (ruhe, 17:06:41)
    1. https://docs.google.com/a/mirantis.com/document/d/1kYvERC49bJ_qkHL2-RjyRh9JRnZGN1SAaqGRpogIC_I/edit#heading=h.nvnyp0onyt0 (gokrokve_, 17:06:52)
    2. https://blueprints.launchpad.net/murano/+spec/docker-registry-in-murano (gokrokve_, 17:29:37)
    3. ACTION: gokrokve_ to create an etherpad for team to fill pros and cons of becoming a part of two programs vs having our own program (ruhe, 17:29:43)

  3. support image based deployment (ruhe, 17:30:11)
  4. open discussion (ruhe, 17:40:29)


Meeting ended at 17:58:29 UTC (full logs).

Action items

  1. gokrokve_ to create an etherpad for team to fill pros and cons of becoming a part of two programs vs having our own program


Action items, by person

  1. gokrokve_
    1. gokrokve_ to create an etherpad for team to fill pros and cons of becoming a part of two programs vs having our own program


People present (lines said)

  1. gokrokve_ (104)
  2. ruhe (54)
  3. sjmc7 (23)
  4. katyafervent2 (10)
  5. stanlagun (4)
  6. serg_melikyan (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.