#openstack-meeting-alt: murano

Meeting started by ruhe at 17:01:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ruhe, 17:02:13)

  1. keystone trusts wrt Juno release shedule (ruhe, 17:04:43)
    1. https://blueprints.launchpad.net/murano/+spec/auth-for-long-running-requests (ruhe, 17:04:53)

  2. drop https://blueprints.launchpad.net/murano/+spec/murano-api-exception-handling from juno (ruhe, 17:08:01)
  3. drop https://blueprints.launchpad.net/murano/+spec/dynamic-ui-specify-no-explicit-name-field from juno (ruhe, 17:10:28)
    1. ACTION: ruhe to drop murano-api-exception-handling and dynamic-ui-specify-no-explicit-name-field from juno plans (ruhe, 17:12:04)

  4. documentation for juno release (ruhe, 17:12:15)
    1. https://etherpad.openstack.org/p/murano-docs (ruhe, 17:12:24)

  5. open discussion (ruhe, 17:17:39)
    1. https://www.dropbox.com/s/l391le6xvazyeo7/pending-status-components.png?dl=0 (btully, 17:21:54)


Meeting ended at 17:43:04 UTC (full logs).

Action items

  1. ruhe to drop murano-api-exception-handling and dynamic-ui-specify-no-explicit-name-field from juno plans


Action items, by person

  1. ruhe
    1. ruhe to drop murano-api-exception-handling and dynamic-ui-specify-no-explicit-name-field from juno plans


People present (lines said)

  1. ruhe (45)
  2. katyafervent2 (17)
  3. btully (13)
  4. sergmelikyan (7)
  5. sjmc7 (3)
  6. openstack (3)
  7. dteselkin (1)


Generated by MeetBot 0.1.4.