#openstack-meeting-alt: murano

Meeting started by ruhe at 17:02:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/MuranoAgenda#Agenda (ruhe, 17:03:12)

  1. action items review (ruhe, 17:05:31)
  2. action items review (ruhe, 17:05:59)
  3. Release python-muranoclient 0.5.5 to allow actions UI (ruhe, 17:08:34)
    1. AGREED: to release python-muranoclient 0.5.5 (ruhe, 17:13:09)

  4. juno documentation progress (ruhe, 17:13:23)
    1. https://etherpad.openstack.org/p/murano-docs (ruhe, 17:13:57)
    2. ACTION: katyafervent2 close all doc-related bugs and make sure we track them in https://etherpad.openstack.org/p/murano-docs (ruhe, 17:18:27)

  5. murano juno rc-1 status (ruhe, 17:19:52)
    1. https://launchpad.net/murano/+milestone/juno-rc1 (ruhe, 17:19:56)

  6. open discussion (ruhe, 17:27:27)


Meeting ended at 17:32:39 UTC (full logs).

Action items

  1. katyafervent2 close all doc-related bugs and make sure we track them in https://etherpad.openstack.org/p/murano-docs


Action items, by person

  1. katyafervent2
    1. katyafervent2 close all doc-related bugs and make sure we track them in https://etherpad.openstack.org/p/murano-docs
  2. openstack
    1. katyafervent2 close all doc-related bugs and make sure we track them in https://etherpad.openstack.org/p/murano-docs


People present (lines said)

  1. ruhe (46)
  2. katyafervent2 (5)
  3. sergmelikyan (4)
  4. sjmc7 (3)
  5. openstack (3)
  6. igormarnat (1)
  7. dteselkin (1)


Generated by MeetBot 0.1.4.