#openstack-meeting-alt: Murano

Meeting started by serg_melikyan at 17:01:28 UTC (full logs).

Meeting summary

  1. Agenda (serg_melikyan, 17:05:15)
  2. Action Items Review (serg_melikyan, 17:07:38)
    1. ACTION: StanLagun, re-examine re-deployment feature after #1394104 will be merged (serg_melikyan, 17:09:38)
    2. ACTION: StanLagun, move Versioning spec to the spec repo (serg_melikyan, 17:15:59)
    3. ACTION: serg_melikyan, create all necessary BP for policy guided fulfillment (serg_melikyan, 17:16:22)

  3. TOSCA Support & Pluggable Architecture (serg_melikyan, 17:17:32)
    1. we didn't had much people to discus Pluggable Architecture in scope of new package types (serg_melikyan, 17:26:41)

  4. Open Discussion (serg_melikyan, 17:26:55)
    1. http://docs.openstack.org/developer/keystone/configuringservices.html (serg_melikyan, 17:32:26)
    2. we need to rework nova-network commit to support joining to the existing networks in Neutron. (serg_melikyan, 17:47:52)


Meeting ended at 17:55:40 UTC (full logs).

Action items

  1. StanLagun, re-examine re-deployment feature after #1394104 will be merged
  2. StanLagun, move Versioning spec to the spec repo
  3. serg_melikyan, create all necessary BP for policy guided fulfillment


Action items, by person

  1. serg_melikyan
    1. serg_melikyan, create all necessary BP for policy guided fulfillment
  2. StanLagun
    1. StanLagun, re-examine re-deployment feature after #1394104 will be merged
    2. StanLagun, move Versioning spec to the spec repo


People present (lines said)

  1. serg_melikyan (53)
  2. StanLagun (21)
  3. henarmunoz (10)
  4. openstack (3)
  5. ruhe (1)


Generated by MeetBot 0.1.4.