#openstack-meeting-alt: murano

Meeting started by serg_melikyan at 17:00:30 UTC (full logs).

Meeting summary

  1. Action Items Review (serg_melikyan, 17:05:39)
    1. https://review.openstack.org/#/c/140402/ (slagun, 17:15:17)
    2. ACTION: serg_melikyan, update Roadmap with a new link to the blueprint with Versioning Spec (serg_melikyan, 17:16:54)
    3. https://review.openstack.org/140395 (serg_melikyan, 17:20:03)
    4. https://review.openstack.org/140396 (serg_melikyan, 17:20:07)
    5. https://review.openstack.org/140397 (serg_melikyan, 17:20:16)
    6. https://review.openstack.org/140398 (serg_melikyan, 17:20:21)

  2. Large Review Queue (serg_melikyan, 17:29:00)
    1. ACTION: serg_melikyan, write e-mail with details about Review Day (serg_melikyan, 17:44:06)

  3. Open Discussion (serg_melikyan, 17:45:17)


Meeting ended at 17:54:47 UTC (full logs).

Action items

  1. serg_melikyan, update Roadmap with a new link to the blueprint with Versioning Spec
  2. serg_melikyan, write e-mail with details about Review Day


Action items, by person

  1. serg_melikyan
    1. serg_melikyan, update Roadmap with a new link to the blueprint with Versioning Spec
    2. serg_melikyan, write e-mail with details about Review Day


People present (lines said)

  1. serg_melikyan (59)
  2. slagun (11)
  3. ruhe (8)
  4. henarmunoz (6)
  5. RadekPospisil (4)
  6. katyafervent2 (4)
  7. openstack (3)
  8. RadekPospisil_ (2)
  9. smaes (1)
  10. dteselkin (1)


Generated by MeetBot 0.1.4.