#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 17:00:59 UTC (full logs).

Meeting summary

  1. Blueprint Discussion (sergmelikyan, 17:06:13)
    1. ACTION: jolsen, create spec for https://blueprints.launchpad.net/murano/+spec/package-drag-drop-upload (sergmelikyan, 17:31:58)

  2. Open Discussion (sergmelikyan, 17:47:30)


Meeting ended at 17:54:43 UTC (full logs).

Action items

  1. jolsen, create spec for https://blueprints.launchpad.net/murano/+spec/package-drag-drop-upload


Action items, by person

  1. jolsen
    1. jolsen, create spec for https://blueprints.launchpad.net/murano/+spec/package-drag-drop-upload


People present (lines said)

  1. sergmelikyan (40)
  2. jolsen (34)
  3. katyafervent (28)
  4. ruhe (8)
  5. openstack (4)
  6. ativelkov (3)
  7. kzaitsev (2)
  8. StanLagun (1)
  9. RadekPospisil (1)


Generated by MeetBot 0.1.4.