#openstack-meeting-alt: murano

Meeting started by sergmelikyan at 17:00:17 UTC (full logs).

Meeting summary

  1. Open Discussion (sergmelikyan, 17:11:11)
    1. https://wiki.openstack.org/wiki/Translations (sergmelikyan, 17:29:52)
    2. ACTION: kzaitsev, ask oslo.i18n team if they have an easy way to test that and file a bp to actually test translations (sergmelikyan, 17:57:13)


Meeting ended at 17:57:45 UTC (full logs).

Action items

  1. kzaitsev, ask oslo.i18n team if they have an easy way to test that and file a bp to actually test translations


Action items, by person

  1. kzaitsev
    1. kzaitsev, ask oslo.i18n team if they have an easy way to test that and file a bp to actually test translations


People present (lines said)

  1. sergmelikyan (42)
  2. stan_lagun (18)
  3. kzaitsev (15)
  4. openstack (3)
  5. hmunfru_ (2)
  6. hmunfru (1)
  7. dteselkin_ (1)
  8. katyafervent2 (1)


Generated by MeetBot 0.1.4.