#openstack-meeting-alt: murano

Meeting started by serg_melikyan at 17:00:06 UTC (full logs).

Meeting summary

  1. Action Items (serg_melikyan, 17:06:39)
  2. Open Discussion (serg_melikyan, 17:10:11)
    1. http://www.urbandictionary.com/define.php?term=ofc (serg_melikyan, 17:28:54)
    2. ACTION: kzaitsev, ask oslo.i18n team if they have an easy way to test that and file a bp to actually test translations (serg_melikyan, 17:43:48)
    3. ACTION: slagun, write short description how k8s works and incompatibilities with OpenStack (serg_melikyan, 17:48:37)


Meeting ended at 17:58:48 UTC (full logs).

Action items

  1. kzaitsev, ask oslo.i18n team if they have an easy way to test that and file a bp to actually test translations
  2. slagun, write short description how k8s works and incompatibilities with OpenStack


Action items, by person

  1. openstack
    1. slagun, write short description how k8s works and incompatibilities with OpenStack
  2. slagun
    1. slagun, write short description how k8s works and incompatibilities with OpenStack


People present (lines said)

  1. serg_melikyan (55)
  2. kzaitsev_ (8)
  3. slagun (8)
  4. henar (7)
  5. freerunner (6)
  6. openstack (3)
  7. ruhe (1)
  8. katyafervent (1)
  9. pashkin (1)


Generated by MeetBot 0.1.4.