#openstack-meeting-alt: murano

Meeting started by serg_melikyan at 17:00:28 UTC (full logs).

Meeting summary

    1. ACTION: kzaitsev, plans to check tool for testing translation tool introduced in Horizon: https://review.openstack.org/142239 and see if it suitable for us (serg_melikyan, 17:08:52)

  1. PTL Election (serg_melikyan, 17:19:41)
  2. Open Discussion (serg_melikyan, 17:30:30)
    1. http://stackalytics.com/?project_type=all&module=murano&metric=marks - this a great tool to measure involvement to the project and usually following page http://stackalytics.com/report/contribution/murano/30 is used for measuring impact of contributor to reviews (serg_melikyan, 17:39:04)


Meeting ended at 17:57:54 UTC (full logs).

Action items

  1. kzaitsev, plans to check tool for testing translation tool introduced in Horizon: https://review.openstack.org/142239 and see if it suitable for us


Action items, by person

  1. kzaitsev
    1. kzaitsev, plans to check tool for testing translation tool introduced in Horizon: https://review.openstack.org/142239 and see if it suitable for us
  2. openstack
    1. kzaitsev, plans to check tool for testing translation tool introduced in Horizon: https://review.openstack.org/142239 and see if it suitable for us


People present (lines said)

  1. serg_melikyan (56)
  2. SergeyLukjanov (22)
  3. kzaitsev (15)
  4. freerunner (8)
  5. stan_lagun (6)
  6. henar (3)
  7. openstack (3)
  8. pashkin (1)
  9. aderyugin (1)


Generated by MeetBot 0.1.4.